Pythonパッケージを更新するにはどうすればよいですか?

| |

Ubuntu 9:10を実行していて、M2Cryptoというパッケージがインストールされています(バージョンは0.19.1)。最新バージョンのM2Cryptoパッケージ(0.20.2)をダウンロード、ビルド、およびインストールする必要があります。

0.19.1パッケージには、(/ usr / share /pysharedおよび/usr/lib/pymodules.python2.6)を含む多くの場所にファイルがあります。

バージョンを完全にアンインストールするにはどうすればよいですか。 0.20.2をインストールする前にシステムから0.19.1?