Installazione di versioni specifiche del pacchetto con pip

|

Sto cercando di installare la versione 1.2.2 dell`adattatore MySQL_python, utilizzando un nuovo virtualenv creato con l`opzione --no-site-packages. La versione corrente mostrata in PyPi è 1.2.3. C`è un modo per installare la versione precedente? Ho trovato un articolo che afferma che questo dovrebbe farlo:

pip install MySQL_python==1.2.2 

Quando installato, tuttavia, mostra ancora MySQL_python- 1.2.3-py2.6.egg-info nei pacchetti del sito. È un problema specifico di questo pacchetto o sto sbagliando qualcosa?