pypi UserWarning: Unknown distribution option: “install_requires”

StackOverflow

Does anybody encounter this warning when executing python setup.py install of a PyPI package?

install_requires defines what the package requires. A lot of PyPI packages have this option. How can it be an "unknown distribution option"?





Get Solution for free from DataCamp guru